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Before Use

“DMP·Mark·Editor”·is·software·for·editing·audio·files.
You·can·edit·the·waveform·of·audio·files·used·on·a·computer·and·mark·information.·

Operating Environment
The·following·operating·environment·is·required·to·use·“DMP·Mark·Editor”.·

Operating·System Windows®·XP·Service·Pack·2·or·later·

CPU Intel·Pentium·III·or·AMD·Processor,·1·GHz·or·more·recommended

Memory 128·MB·minimum,·256·MB·or·more·recommended

Sound·Device Windows·compatible·sound·device·

Drive· A·CD-ROM·drive·and·hard·disk·drive·are·required·

Software .NET·Framework·2.0

Hard·Disk·Free·Space· 300·MB·or·more
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Installing DMP Mark Editor and .Net 
Framework 2.0

1 Insert the CD-ROM included into the CD-ROM 
drive of the computer. 

2 Click “DMP Mark Editor Install”, and the 
installation screen is displayed. Read the displayed 
precautions carefully, and then click “ Next”. 

•·If·the·installation·screen·is·not·displayed,·open·the·CD-ROM·
drive· from· “My· Computer”,· and· double-click· on· “SETUP.
EXE”·in·the·“Installer“·folder.

3 Read the user license agreement, and if you agree to 
the terms, select “I Agree” and click “Next”. 

4 Specify the installation destination folder, select 
either “Everyone” or “Just me”, and click “Next”. 

•·If· the· folder· is· not· specified,· the· software· is· automatically·
installed· into· “C:\Program· Files\Denon· and· Marantz·
Professional\DMP·Mark·Editor\”.

5 Click “Next” to start the installation.

6 Click “Close” to exit the installation.

If·“.Net·Framework·2.0”· isn’t·already· installed·on·your·computer,· it·
will·be·installed·automatically.·

Using DMP Mark Editor
When· installation·has·completed,·double-click·the·DMP·Mark·Editor·
icon·on·the·computer·desktop·to·start·this·software.·
If·a·desktop·icon·was·not·created,·follow·the·steps·below·to·start·DMP·
Mark·Editor.

1 Open the Start Menu.

2 Select the Program menu. 

3 Select the “Denon and Marantz Professional”menu. 

4 Click “DMP Mark Editor”. 
The DMP Mark Editor window is displayed in the 
computer screen.
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DMP Mark Editor Window
This·section·explains·the·various·parts·of·the·window.·
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q Menu Bar
There·are·3·menu·items·on·the·left·side,·namely·the·File·menu,·Edit·
menu·and·Help·menu.
GFile MenuH
Open:
The·dialog·box· for·opening·files· is·displayed.·Select· the·file· that·
you·want·to·open,·and·the·file·information·is·displayed·in·the·DMP·
Mark·Editor·window.

The·Open·button·on·the·Edit·Toolbar·performs·the·same·function·
(vpage·4).··

Close:
Closes·the·currently·open·file.

Save:
Overwrites·and·saves·the·currently·open·file.

The·Save·button·on·the·Edit·Toolbar·performs·the·same·function·
(vpage·4).··

CAUTION
A·confirmation·dialog· is·not·displayed·when·this·save·function· is·
used.

Save As:

Saves·the·currently·open·file·under·a·new·file·name.

The·Save·As·button·on·the·Edit·Toolbar·performs·the·same·function·
(vpage·4).

Divide: 
Files· are· divided· by· the· “Divide· by· Each· Marks”· and· Divide· by·
Playing·Position”·methods.·
For·details,·see·page·6.

Combine:
Combines·two·files.·
For·details·on·how·to·combine·files,·see·page·7.

The· Combine· button· on· the· Edit· Toolbar· performs· the· same·
function·(vpage·4).

Exit:
Exits·“DMP·Mark·Editor”.

GEdit MenuH
Add Mark:
Adds·a·mark·to·the·position·of·the·cursor·shown·in·Navigator.·
Marks·can·be·added·from·No.·1·to·No.·30·in·1·file.

The·Mark·button·on·the·Edit·Toolbar·performs·the·same·function·
(vpage·4).·

Delete Mark:
Click·the·ID·number·in·the·Mark·List·or·the·numbered·section·in·the·
Mark·Editor·screen,·and·the·selected·mark·is·deleted·when·Delete·
Mark·is·performed.·
Import Old Mark:
EDL·Mark·information·from·Marantz·Professional·products·can·be·
displayed·and·edited.·For·details,·see·“EDL·Marks”·(vpage·7).

GHelp MenuH
Version Info:
Version·information·of·the·DMP·Mark·Editor·is·displayed.
Our Web Site:
Our·company·homepage·is·displayed.

w Folder Name Box
Displays· the· folder· name· in· which· the· currently· selected· file· is·
stored.

e File List Box
A·list·of·files·in·the·currently·selected·folder·is·displayed.
•·Choose·and·double-click·the·target·file·to·open·that·file.·The·file·

name·becomes·highlighted.

r Mark List Box
The·set·mark·list·is·displayed.
•·Click·an·ID·number·within·the·list·to·move·to·that·mark·point.·

The·selected·mark·is·highlighted.·

t Edit Toolbar 
The·following· items·are·available· in· the·Edit· toolbar.·This· toolbar·
function·can·also·be·performed·from·the·menu·bar·at·the·top·left·
of·the·screen.·
Open Button:
Opens·a·file.·
Save Button:
Overwrites·and·saves·the·currently·open·file.
Save As Button:
Saves·the·currently·open·file·under·a·new·file·name.
Mark Button:
Adds·a·mark·to·the·position·of·the·cursor·shown·in·Navigator.·
For·details,·see·page·6.
Delete Mark Button:
Click·the·ID·number·in·the·Mark·List·or·the·numbered·section·in·the·
Mark·Editor·screen,·and·the·selected·mark·is·deleted·when·Delete·
Mark·is·performed.·
For·details,·see·page·6.·
Divide Button:
Divides· the· file· at· the· position· of· the· cursor· in· the· Navigator·
window,·and·saves·as·2·files.·
For·details,·see·page·6.
Combine Button:
Combines·two·files.·For·details·on·how·to·combine·files,·see·page·
7.
Delete File Button:
Deletes·the·currently·open·file.·
For·details,·see·page·7.

y Time Counter
The· file· elapsed· time· is· displayed· in· H:M:S:F· (Hours:· Minutes:·
Seconds:·Frames).

u File Information
The·file·name,·MP3·or·WAVE,·bit· rate,·sampling·rate,· total· track·
time,·recording·time,·date,·and·file·size·are·displayed.·
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i Playback Toolbar
The·following·items·are·available·in·the·Edit·toolbar.·
6 Button:
Click·and·hold·this·button·to·rewind·playback·at·double·speed.
7 Button:
Click·and·hold·this·button·to·fast-forward·playback·at·double·speed.
Stop Button (2):
Click·to·stop·playback·during·playback·or·pause.
•·The·Navigator·cursor·returns·to·the·start·of·the·file.·
Pause Button (3):
Click·during·playback·to·pause·playback.
•·The·Navigator·cursor·stops·at·the·paused·position.
Playback Button (1):
Click·to·start·playback·when·a·file·is·stopped·or·paused.·
Speaker Volume Control:
Adjusts·the·volume.·Place·the·mouse·pointer·on·the·slide·display,·
and·drag·to·the·right·or·left·to·adjust·the·volume.·
Mute Button:
Click·once·to·mute·the·sound,·and·again·to·resume·listening.

o Waveform Display Window
The· file· waveform· display· is· composed· of· the· following· two·
windows.

•·Navigator·Window·displays·the·full·waveform

Playback·Cursor·Position

•·Mark·Editor·window·where·the·waveform·can·be·magnified·and·
minimized·using·the·+/–·buttons.

Mark·Point·
(Selected·marks·are·orange)

Playback·Cursor·Position

Waveform·
Magnification·

ButtonMagnifying·Glass·Icon

When·either·of·these·windows·is·clicked,·the·cursor·moved·to·the·
click· position.· If· clicked· during· playback,· playback· is· performed·
after·the·cursor·is·moved.

Marks·can·be·added·and·deleted·from·the·waveform·display.·For·
details,·see·“Adding·Marks”·and·“Deleting·Marks”·(vpage·6).

Q0 Waveform Magnification Buttons (+ / – buttons)
The· waveform· is· magnified· when· the· +· button· is· pressed,· and·
minimized· when· the· -· button· is· pressed.· The· current· display·
magnification·is·displayed·in·the·magnifying·glass·icon.·



6

ENGLISH

Basic operation

Playback 
Click·the·Open·button·in·the·File·menu·to·open·a·file,·and·the·file·is·
displayed·in·the·File·List·box.

 n File Playback
When·a·file·displayed·in·the·File·List·box·list·is·double-clicked,·the·file·
opens,·and·playback·is·started·when·the·1·button·is·clicked.

You·can·also·start·playback·by·pressing·the·space·key·on·the·computer·
keyboard.·

 n Stopping playback
Click· the·2·button· in· the·playback· toolbar· to·stop·playback.·At· this·
time,·the·Navigator·cursor·returns·to·the·start·of·the·file.·

 n Pausing playback
Click·the·3·button·in·the·playback·toolbar·to·pause·playback.·Clicking·
the·1· button·again· restarts·playback· from· the·point·where· the·file·
was·paused.·

You·can·perform·the·same·operation·by·pressing·the·spacebar·on·the·
computer·keyboard·during·playback.

 n Fast Forward/Rewind Manual Search
Press·the·7·button·to·fast·forward·playback·at·double-speed.·
Press·the·6·button·to·rewind·playback·at·double-speed.·

 n Mark Search
The· Navigator· window· cursor· moves· to· the· mark· position.· During·
playback,·playback·is·automatically·restarted·after·moving·to·the·mark·
position.
•·Mark Search in the Plus Direction

Press·the·TAB·key·on·the·computer·keyboard·to·move·the·cursor·in·
the·Navigator·screen·to·the·following·mark·position.·

•·Mark Search in the Minus Direction
Press· the· TAB· key· and· SHIFT· key· together· on· the· computer·
keyboard·to·move·the·cursor·in·the·Navigator·screen·to·the·previous·
mark·position.·

Editing 
Marks·can·be·added·and·deleted,·and·files·can·be·divided,·combined,·
and·deleted.

Editing Marks
 n Adding Marks

During·playback·or·pause,·click·the·Mark·button·in·the·edit·toolbar,·or·
click·“Add·Mark”·in·the·Edit·menu.·A·mark·is·added·to·the·specified·
cursor·position,·and·is·displayed·in·the·Mark·List·box.

Right·click·on·the·waveform·display·window·to·display·“Add·Mark”.·
Click·“Add·Mark”·to·add·a·mark·at·the·position·of·the·mouse·pointer.

 n Moving Marks
If·mark· information·has·been·added·to·a·file,·the·mark·numbers·are·
displayed·at·the·bottom·of·the·waveform·display·window·Mark·Editor.·
The·mark·can·be·moved·by·dragging·and·dropping·the·mark·number·
to·the·left·or·right.

 n Mark Delete
Select·the·mark·that·you·want·to·delete·in·the·Mark·List·box,·and·click·
“Delete·Mark”·in·the·edit·toolbar·or·Edit·menu.·The·mark·is·deleted,·
and·is·removed·from·the·Mark·List·box.

Align· the· mouse· pointer· with· the· mark· number· on· the· waveform·
display·window·and·right-click·to·display·“Delete·Mark”.·Click·"Delete·
Mark”·to·delete·the·mark.

NOTE
If·ID3v1·tags·are·included·in·an·mp3·file,·marks·cannot·be·added·or·
deleted.

File Editing
 n Dividing Files

There·are·2·methods·of·dividing·files.

1) Divide by Each Marks:
The· file· is· divided· at· the· marked· location,· and· saved· as· new· files.·
If· there· are· multiple· marks,· the· file· is· divided· at· each· of· the· mark·
positions·and·saved.

1 Click “Divide by Each Marks” in the File menu.
•·A·file·save·dialog·box·is·displayed.·

2 Select the target save folder, enter the file name, and 
click the “Save” button.
•·Save·the·initial·file,·and·the·next·dialog·box·is·displayed.·

3 This step is repeated until all of the files are saved. 

2) Divide by Playing Position:
Divides·the·file·at·the·position·of·the·cursor·in·the·Navigator·window,·
and·saves·as·2·files.

1 Pause the file at the position where you want to 
divide it, and click the Divide button in the toolbar, 
or “Divide by Playing Position” in the File menu.
•·A·file·save·dialog·box·is·displayed.

2 Select the target save folder, enter the file name, and 
click the “Save” button.
•·Save·the·initial·file,·and·the·next·dialog·box·is·displayed.

3 Save the next file in the same way.
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 n Combining Files
The·current·file·and·another·specified·file·are·combined.·

1 Click “Combine” in the File menu or the Combine 
button in the toolbar, and an open dialog box for the 
2nd file is displayed. 

2 Select the target file, and click the “Open” button.
•·At·this·time,·the·files·are·combined·and·a·file·save·dialog·box·

is·displayed.

3 Enter the file name, and click the “Save” button. 
•·The·combined·file·is·saved·as·a·new·file.·

 n Deleting Files
The·selected·file·is·deleted.·

1 Select the file that you want to delete from the File 
List. 

2 Click the Delete File button in the toolbar or 
“Delete” in the File menu.
•·When·the·delete·confirmation·dialog·is·displayed,·click·“OK”.·

3 The file is moved to the recycle bin, and is removed 
from the folder. 

 n EDL Marks
Marantz·Professional·PMD·series·EDL·mark·files·can·be·imported·into·
this·software,·and·the·mark·information·can·be·displayed·and·edited.·

1 Set the equipment with the EDL mark function 
to USB mode, and connect the equipment to the 
computer. (For details on the USB mode, see the 
instruction manual for each device.)
•·When· connected,· the· equipment· is· recognized· by· the·

computer·as·a·removable·device.·
•·Recorded·compact·flash·cards·can·also·be·connected·directly·

to·the·computer.·

2 Click “Import Old Mark …”in the Edit menu, and 
read the PMD660.EDL or PMD670.EDL file.
•·When·the·audio·file·is·open,·close·the·file.·

3 Open the MPGLANG1 file in the DMP Mark Editor. 

4 The mark information is displayed in the file, and 
marks can be edited. 

EDL· (Edit· Decision· List)· marks· are· applied· using· a· mark· function·
incorporated· into·Marantz·Professional·products· (PMD671/PMD670/
PMD570/PMD660/PMD560).·
For·details,·see·the·instruction·manuals·of·each·device.·
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